Issues processing route updates
Incident Report for Maven Machines
Resolved
This incident has been resolved. We are working to follow up on individual cases of routes that remain with status issues.
Posted Nov 07, 2024 - 00:19 UTC
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Nov 06, 2024 - 23:42 UTC
Identified
The issue has been identified and we are working on a fix.
Posted Nov 06, 2024 - 21:56 UTC
Update
ETA updates should be processing again for routes.
Posted Nov 06, 2024 - 21:36 UTC
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 21:06 UTC
Investigating
We are currently investigating an issue with some customers experiencing issues with properly processing route updates. This is affecting ETAs and route statuses.
Posted Nov 06, 2024 - 20:16 UTC
This incident affected: Maven Dispatch.